관리 메뉴

moozi

하둡책에서 R설치시 R버젼 본문

TIS_2020/빅데이터2020_1기

하둡책에서 R설치시 R버젼

moozi 2021. 1. 12. 18:23

RHadoop 설치를 위해서 R을설치할 때 P.113에서 R버젼을 R-3.6.1로 바꾸어 설치한다.

p.115  configure 과정에서 오류발생. => sudo apt install libcurl4-openssl-dev 설치필요

 

RHadoop설치시 P.131 rmr2가 의존하는 패키지 설치시 에러가 남.

install.packages("RJSONIO",dependencies=TRUE,respos="http://cran.rstudio.com") 형식으로 하나씩 설치.

 

패키지설치시 에러가 계속 발생하나 위와같이 하나씩 해결해서 설치성공.

 

=> R버젼에 따른 패키지 호환성 문제 심각.

'TIS_2020 > 빅데이터2020_1기' 카테고리의 다른 글

소스트리 사용법  (0) 2021.01.29
하둡책에서 R설치시 R버젼  (0) 2021.01.12
파이참에서 패키지 설치하기  (0) 2021.01.08
python sys.argv  (0) 2021.01.06
R과 Rstudio Server설치  (0) 2021.01.04
spark설치  (0) 2020.12.24
0 Comments
댓글쓰기 폼